Saturday, October 24, 2009

‘Warning …visiting this site may harm your computer.’ messages

Ok I am getting a little tired of this ‘Warning ‘Page Google is putting up as you navigate to some blogs….. you know the one…all red with a ‘warning Malware detected’ wording of some kind.  I have come across this on quite a few of the blogs I visit regularly and it is becoming more  and more  common. In fact apparently MY blog had it!!! Well I investigated and deleted a TON of widgets…I scanned and checked every BIT of HTML code on my blog and there was NO malware or suspicious code. Then poof the warning to my blog was gone. This warning is generated by Google  and if you surf with IE you won’t see it. I use Google Chrome. Anyways I have thoroughly checked my blog and there is NO malicious code that I or my tech savvy hubby can find.  Just wanted to let you know…The warning page popped up when I went to at least 5 of my frequently visited blogs tonight to leave a comment…so if there is no comment then that is probably why! Anybody else seeing these ????

8 comments:

Jeanne said...

I know it's tiresome to get that page, but for me it's also helpful to know so that your computer doesn't get infected with spyware and such(even if the threat is minscule). When I saw that page on your blog, it wasn't your site that was the problem at all, it was a link you included to another site. I just saw it again on Alanna's blog and I looked at the url of the site it references...word of net blog (or something like that) is what it says (I'm not going to put the link up).

Anyway, what I noticed is that both your posts that show this page have to do with Unscripted sketches...so the issue may be with the link to that Unscripted site.

I'm sorry that you spent so much time checking over your blog. I honestly don't think it is YOUR blog that is the issue, it's the link to the other site and there may be something at that site which is causing the page to show up.

Laurel said...

Sarah the only time I had that is when I had some sort of virus that had a Anti Virus software for sale that would get rid of it. Trying to get me to buy it etc. Since it is fixed no more problems, and I have switched to Firefox/Mozilla too.

Meredith said...

I've never seen that warning, but I don't use Google Chrome. I am tired of IE always saying it can't display and I have to refresh blah blah blah. My husband says we need a new router, but I've heard others have that prob with IE so I don't know if it's our router.

Also, the comment about you and your cards you left on my blog made me laugh out loud! Thanks for the encouragement!!

Dawn said...

Sarah I haven't seen this but I am running all my scans daily almost just in case so I guess I will continue to watch, thanks for the heads up.

Wendi said...

I don't know what that is...I hope it goes away soon!

Kim said...

Thanks for your info, and hopefully it is fixed now. I hadn't been getting it. Glad it's all better now!
Blessings,
Kim xXx

Kathi Carlson said...

I haven't been getting any messages. Most of the time, I use Mozilla Firefox. I have noticed that there are some blogs - the ones with numerous blinking things in the sidebar - that take a long time to load. Sometimes, this computer stuff frustrates the heck out of me ... I just want it to run and do what I want it to do with no hassles. LOL.

Anonymous said...
This comment has been removed by a blog administrator.
Related Posts with Thumbnails